Reply to this topicStart new topicStart Poll

> RAID 0 Gone Wild, It's a sign...what does it mean?
Eric Martello
  Posted: Feb 18 2006, 12:55 AM
Quote Post


HTPCF Expert
***

Group: Members
Posts: 326
Member No.: 7
Joined: 29-October 03



ATTO, one of the benchmarks that I usually find to be indicative of "real world" performance, paints an unusual picture. See the attached image to see what I mean. Better yet, if you can help me fix this then I'd be very thankful.

Attached Image
Attached Image


--------------------
Eric Martello
PMEmail PosterUsers Website
Top
Eric Martello
  Posted: Feb 18 2006, 01:11 AM
Quote Post


HTPCF Expert
***

Group: Members
Posts: 326
Member No.: 7
Joined: 29-October 03



Uhhhhh....I am having a hard time believing what I am seeing here. This details of this setup are as follows:

Raid 0:
2 x 250 GB Maxtor Maxline III SATA 3.0 GBs
Stripe Optimal (64KB)
Nforce4 SATA Controller on ASUS A8N32 SLI Deluxe MB

These numbers seem way too high to be right...so that means something is wrong.

Attached Image
Attached Image


--------------------
Eric Martello
PMEmail PosterUsers Website
Top
Eric Martello
  Posted: Feb 20 2006, 11:46 PM
Quote Post


HTPCF Expert
***

Group: Members
Posts: 326
Member No.: 7
Joined: 29-October 03



Here is the HDTach long test (32MB). Looks like the 16MB per drive cache really helps with the writes.

Attached Image
Attached Image


--------------------
Eric Martello
PMEmail PosterUsers Website
Top

0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topicStart Poll